Connecticut Trip

I’m still trying to work out the overall theme of this site. I think the majority of content will be related to photography. I may also add a few posts at random that are off topic, but are things that interest me.

With 2015 coming to a close, I have had some interest in starting a 365 project in the new year. I know I won’t have the discipline to last more than a week or two, so I may aim slightly lower, or to at least have the goal of shooting at least once a week. I have a large backlog of topics I’d like to post about here, just need to find some time. In between, I might post links to recent images and provide some back story on the location and the thought process to how the image was created.

Advertisements

I took a recent trip to Connecticut.  The main purpose was to visit with family and friends for the holidays, but I also ended up doing some exploring around New England. Most landscapes in New England are a lot more impressive during the Summer and Fall seasons.  There still are a few interesting locations to see during the winter.  Here are some photos from the trip.

I’m still trying to work out the overall theme of this site.  I think the majority of content will be related to photography.  I may also add a few posts at random that are off topic, but are things that interest me.

With 2015 coming to a close, I have had some interest in starting a 365 project in the new year.  I know I won’t have the discipline to last more than a week or two, so I may aim slightly lower, or to at least have the goal of shooting at least once a week.  I have a large backlog of topics I’d like to post about here, just need to find some time.  In between, I might post links to recent images and provide some back story on the location and the thought process to how the image was created.

Littleton Sunrise 12/22/15

This is another attempt at a sunrise time lapse.  This was done using 999 frames 3 seconds apart.  For some reason, 999 is the maximum amount of frames my camera will do using the internal settings.  There also appears to be a frame loss towards the beginning of this video and the last one I created.  I’m wondering if it is the camera or the software I’m using.